Software Development Kit (SDK) and API Discussions

ZEDI Error: Connection refused on OCUM 6.3 and 6.4

acjackson

Hi,

if I try to connect with ZEDI to an OCUM 6.3 or OCUM 6.4 OVA on HTTP or HTTPS port, I always get the following error:

Failed to connect: Connection refused

I know, that the API documents only support OCUM up to v6.0.

Is it possible to connect to these OCUM version or is it no longer supported, because it seems OCUM isn't listening on port 8088 or 8488 anymore.

Do I have to use OnCommand Services API instead?


What do I miss?

1 REPLY 1

Re: ZEDI Error: Connection refused on OCUM 6.3 and 6.4

francoisbnc

Hi,

You have to use port 443 from advanced button.

 

François

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public