SolidFire and HCI

HCI support matrix

chinchillaking
1,562 Views

Hello,

 

As check with NetApp support matrix, HCI 1.8P1 support ESXi 7.0U1. Due to VMware vulnerabilities issue, anyone could help below question?

 

- require upgrade to 7.0U1c but NetApp support matrix did not mention, will HCI 1.8P1 support?

VMware Element vCenter Plugin is 4.6.1, will it support vCenter 7.0U1c or vCenter 7.0U1d?

 

chinchillaking_0-1619489157269.png

 

Best regards,

 

Chung  

1 ACCEPTED SOLUTION

Fabian1993
1,531 Views

The newest Version for the VCP is 4.7, but this Plugin is also only supported to Version vCenter 7.0 u1

 

You can check the newest Version here:

 

https://library.netapp.com/ecm/ecm_download_file/ECMLP2876748

https://docs.netapp.com/us-en/hci/docs/rn_whatsnew.html#netapp-hci-1-9

 

View solution in original post

3 REPLIES 3

Fabian1993
1,532 Views

The newest Version for the VCP is 4.7, but this Plugin is also only supported to Version vCenter 7.0 u1

 

You can check the newest Version here:

 

https://library.netapp.com/ecm/ecm_download_file/ECMLP2876748

https://docs.netapp.com/us-en/hci/docs/rn_whatsnew.html#netapp-hci-1-9

 

elementx
1,524 Views

> Version vCenter 7.0 u1

 

That would include all minor 7.0u1 releases as well, as far as I understand.

 

Of course customer is welcome to contact support to verify.

elementx
1,301 Views

Meanwhile 7.0U2 is also listed as supported and I understand this also covers minor (patch level) security updates to 7.0U2.

 

https://mysupport.netapp.com/matrix/imt.jsp?components=100296;99423;&solution=1737&isHWU&src=IMT

Public