VMware Solutions Discussions

Empty volume on SFR destination host.

ssjothun_1

When doing SFR, the backup that we are mounting appears as an empty volume on the destination host.

10 REPLIES 10

ydk
NetApp Alumni

Couple of questions:

1. Are you using self-restore or limited restore?

2. Is the source VM same as destination VM?

3. Was the disk you are trying to mount (as part of SFR) formatted with NTFS? Were there more than one partitions on the disk by chance?

ssjothun_1

using self restore

Source is not the same as destination

yes ntfs and yes more than one partition

thanks for your time!

amritad

Hi

The restore agent only supports the first partition on the virtual disk. For other partitions you need to manually use the diskpart tool.

REgards

Amrita

amritad

Hi

When you try to mount the backup (restore page->mount button) are you able to see the contents correctly?

Regards

Amrita

ssjothun_1

No.  The volume appears empty.

amritad

Hi

Could you take another backup? Try to mount the backup from restore tab by selecting mount. Verify the contents on the ESX server and then try SFR.

Regards

Amrita

ssjothun_1

When we try to do that we get the following error now...

amritad

Hi

Is FlexClone licensed? For SFR SMVI needs that. So when you run a backup you see this error? Or is this when you mount a backup?

Regards

Amrita

ssjothun_1

Yes, flexclone is licensed and it is when we mount the backup.

ssjothun_1

Sorry,,,  SMVI single file restore... vSphere 4.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public