VMware Solutions Discussions

OnCommand host package discovery failed

sowinski

Hi,

I try to configure OnCommand with host package on VMware but discovery failed after registering the host services

error is due to plugin missing - type of plugin is not specified

Vcenter server is 64 bits 2008R2, VMware 5i

OnCommand Core 5.0 on linux server

OnCommand Host package 1.1

no errors during installation

services are started

could someone help ?

thanks a lot

Guillaume

10 REPLIES 10

arunchak

HI,

Could you please paste the exact error msg.

also the output of "dfm hs list" from OnCommand core server.

Thanks,

  Arun

emollonb2s

how can i get the log? to get the error message?

Thanks!!

cbiermann

Hi,

i have the same issue! Did you resolved the problem?

CBI

emollonb2s

Nope, still having the same problem, sorry

cbiermann
That´s the output of my "rediscover" - job ...
Host Service:  vcenter.domain.de

Job Description: Host Service Discovery
Job Event Description: Discovery Job failed on vcenter.domain.de'(316).

Error Message: Error 403
fault: SOAP-ENV:Server[no subcode]"HTTP Error" Detail: HTTP/1.1 403 Forbidden

zmizmizmi

Anybody having an anser to this? I have this now, need help please.

arunchak

Hi,

You can check the application logs in eventviewer of HS machine.

In core package: "C:\Program Files\NetApp\DataFabric Manager\DFM\log" in windows and "/opt/NTAPdfm/log" in Linux. in core package look into dfmmonitor.log and dfmserver.log.

-Arun

emollonb2s

Hi thanks!!!

here is the output

C:\Users\administrador.DEFCON>dfm hs list

Id         Host Name                                Host Address         Version    Status                 Timezone

---------- ---------------------------------------- -------------------- ---------- ---------------------- ---------------------------

-------------

1061       carpanta.defcon.local                    192.168.0.61         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

661        DB-MOSS.defcon.local                     192.168.0.59         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

663        DEF-SQL-03.defcon.local                  192.168.0.48         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

568        IN01-MOSS.defcon.local                   192.168.0.63         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

664        MS-MOSS.defcon.local                     192.168.0.67         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

662        neurona.defcon.local                     192.168.0.40         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

475        OFELIA02.defcon.local                    192.168.0.64         1.1.0.1512 up                     GMT-1:00(1 hour East of UTC

).

473        virtualcenter.defcon.local               192.168.0.70         1.1.0.1512 down

C:\Users\administrador.DEFCON>

emollonb2s

Same problem with vcenter, no way to add the server!! any ideas?

sowinski

hi,

we found what was wrong in my case. It was related to network configuration / resolution.

check DNS, long name resolution, nslookup

even try to ping by himself the vcenter...

hope this helps

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public