VMware Solutions Discussions

Ontap vmware tools 9.8

cedric_datawan
3,285 Views

Hello,

 

Anybody have try to deploy Ontap VMware tools 9.8 on vcenter 7.08 ?

I've this issue :

Deploy OVF template

Status

Failed to deploy OVF package. ThrowableProxy.cause A general system error occurred: Provider method implementation threw unexpected exception: com.vmware.vapi.std.errors.OperationNotFound: OperationNotFound (com.vmware.vapi.std.errors.operation_not_found) => { messages = [LocalizableMessage (com.vmware.vapi.std.localizable_message) => { id = vapi.method.input.invalid.interface, defaultMessage = Cannot find service 'com.vmware.appliance.networking.proxy'., args = [com.vmware.appliance.networking.proxy], params = <null>, localized = <null> }], data = <null>, errorType = OPERATION_NOT_FOUND }

Initiator

vpxd-extension-db1701bb-1092-4157-be65-0df28760904c@vsphere.local



Maybe it's a VMware issue ...

 

Thnaks

1 ACCEPTED SOLUTION

NetApp_SR
3,247 Views

This may be a VMware issue like the KB below. Attempt to deploy the OVA again and then review the vpxd.log, it may contain more verbose messages.

 

Unable to deploy OVF from vCenter 7.0 H5 web client when using HTTPS Proxy (81565)
https://kb.vmware.com/s/article/81565

 

Location of vCenter Server log files (1021804)
https://kb.vmware.com/s/article/1021804

 

View solution in original post

2 REPLIES 2

NetApp_SR
3,248 Views

This may be a VMware issue like the KB below. Attempt to deploy the OVA again and then review the vpxd.log, it may contain more verbose messages.

 

Unable to deploy OVF from vCenter 7.0 H5 web client when using HTTPS Proxy (81565)
https://kb.vmware.com/s/article/81565

 

Location of vCenter Server log files (1021804)
https://kb.vmware.com/s/article/1021804

 

cedric_datawan
3,127 Views

Hello,

Thanks for this clue 😉

 

In fact the issue was a vCenter issue, it's stupid, but the VAMI service was stopped ... (applmgnt)

I've just restart this one and the OVA install was finnish correctly

 

Thanks

Public