VMware Solutions Discussions

Question ABout NetApp Simulator, disk extension

MAXS20001

Hi Guys,

I have installed the simulator (8.1) in VMWare workstation 8.0 and all worked fine... by default, it had 4 NICs and 2 VMDKs and 2 Serial Ports.

the second VMDK had initially a size of (1GB Pr-allocated).. I decided then to expand this size to 20GB but after shutting down the VM and expanding the disk size, I could not power it back on as it said you need to remove at lease 1 PCI slot, (although I did not add any new hardware).

anyway, I ended up removing one NIC but the problem now is that the filer could not recognize the 20GB i expanded the disk with,,, I looked under "disks" and there was nothing there, also tried a new add agreggate wizard still can\t see the new disk space...

does anyone know how I can allocate the new 20GB?

Thanks

2 REPLIES 2

aborzenkov

I remember post on communities that described how to add additional disks to simulator. I do not have link handy, sorry. Try to search …

You can’t simply expand vmdk, because

- you need to expand file system on it and you do not have access to it anyway

- you still need to add virtual disks to simulator, it is not enough to just have more free space

scottgelb

Here is the link Miroslav posted.

Recipes for adding disks to a Data ONTAP 8 Simulator

https://communities.netapp.com/docs/DOC-9579

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public