VMware Solutions Discussions

SRM6.1.1 VSC 7.2.1 Virtual Storage is Disabled in VCentre 6.0


We have upgraded from 2.1P1 to 7.2.1 SRA but now the VCS wont display in VMware web client and also it won’t let me install my SRA client as it stats I need to turn it on in VSC in Vcentre which I can’t get to.

The SRA has never really worked don this site. Is this an easy fix or does someone have a guide to completely remove the VSC and SRA and all legacy and start from scratch. It’s doing my head in now.

I updated it to 7.0P1 and the VSC was there but once I went to 7.2 I get the’
Virtual Storage Console NetApp, Inc.
Virtual Storage Console for VMware vSphere
The following error occurred while downloading the script plugin from https://***.***.***.****:8143/vSphereExtensionDescriptor.xml:
The client could not send a complete request to the server.
(The underlying connection was closed: An unexpected error occurred on a send.)
When i run the https://localhost:8143/Register.html it states it was successful.

Any help appreciated.



@Saltrock23 Let me know if you are still looking for the solution, i will help you find an expert who can answer to your query.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.