VMware Solutions Discussions

Upgrade to VSC 2.1 issue

netappbd9

Hi,

I have recently tried upgrading from VSC 2.0.1 to 2.1. This is on an IBM nSeries running vSphere 4.1. The upgrade states it has been successful but under Monitoring and Host Configuration the Update feature does not work. Under About it strangely reports that all the components have been updated but the version of VSC remains on 2.0.1. After trying to use the upgrade feature I have then uninstalled and reinstalled the product but this has the same effect.

I have a second Virtual Centre at a separate site and the upgrade there worked without issue despite there being no obvious difference in the configs.

One last note this is Server 2008R2 (hence 64 bit)

Any help much appreciated

3 REPLIES 3

crobinso

I have the same issue.  The odd thing is that vSphere Client on the vCenter  machine worked fine as did the client on somone elses machine.

I have tried to disable the 2.0.1 plugin and it still doesn't work.  I can't see any of the storage controllers in "Overview" and "Update" does nothing.  In "Discovery Status" I see nothing either.

crobinso

I think I found the issue.  I cleared everything from my IE and FF cache.  Then everything worked.

keitha

Thanks for the update crobinso.

Jon, can you see if that works for you?

keith

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public