VMware Solutions Discussions

Upgrading from VSC 9.7P1 to ONTAP Tools for VMware vSphere 9.10

StorageGuru
739 Views

Is there an upgrade and or migration path for this? I couldn't find anything on support site yet. On the download page there an "upgrade.iso" and a OVA that I can deploy. Not sure if the .iso is to do the upgrade or not. I'm also using SnapCenter 4.6 so I want to make sure I capture configs before moving to ONTAP Tools for VMware vSphere 9.10. I'm upgrading vCenter to 7.0 and ESXi to 7.0u2 or u3 soon and ONTAP Tools for VMware vSphere 9.10 supports all of these. I'm going to deploy SRM 8.5 I want to take advantage of SRA as well. Any help would be really helpful. 

3 REPLIES 3

hmoubara
681 Views

Hello @StorageGuru,

 

Check the link below, as it covers considerations for deploying Ontap tools  when you have exciting deployment of VSC:

 

https://docs.netapp.com/us-en/ontap-tools-vmware-vsphere/deploy/reference_considerations_for_deploying_ontap_tools_for_vmware_vsphere.html

 

Also, there is additional info about deploying and upgrading Ontap tools.

 

Thanks

 

bingen
659 Views

I would probably snapshot the VM before upgrading, just to be safe, but you can directly upgrade from 9.7P1 to 9.10.

 

Just attach the upgrade ISO to the VM, and from the maintenance console, go to system menu and select upgrade. It's pretty easy.

 

It's the same process as upgrading SCV as well.

Blissitt
651 Views

As an aside, NetApp's VAAI 2.0 still doesn't show up as supported for ESXi 7.0U3 on the Interoperability Matrix Tool.  However, I've been advised by NetApp Support that it does work and it is safe to use it.  They haven't added ESXi 7.0U3 to the IMT for VAAI 2.0 because cross-volume cloning takes more time with VAAI as compared to non-VAAI.  I've been running VAAI with 7.0U3 in test for months and recently in prod as well as I don't need cross-volume cloning so much.

Public