VMware Solutions Discussions

VASA Provider and SRA is running and not registered with vSphere


Hi All,


I've come across this issue which other people seem to say that it has been resolved in 7.0SP1.

I'm currently trying to get VSC 7.2 (the latest one I could fine) registering with VCSA 6.5, this has failed with the error on the subject field when I try to login via CLI.

this has failed in our production environment (redeployed VSC twice)

and also in my lab.


I'm trying to login on port 9083 in order to try starting the services or at least access the logs somehow, but kept getting the error.


Please advise. Thanks




I've also tried 7.1SP1 VSC, still same error. 😞




Does Virtual Storage Console report as running and registered? 


Registration of the Unified Virtual Appliance after deployment is best done with the registration page at https://address:8143/Register.html





I got the same issue. VSC is running and registered with vSphere. And I can't even logon to the appliance in a web browser. Any idea? Thanks


It will be faster to work with NetApp Support directly on this.  Does vCenter show the VASA Provider (NetApp-VP) under Storage Providers?  If so, what's the status?


By appliance Web browser I assume you mean the control panel at port 9083?



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.