VMware Solutions Discussions

VMware vCenter 6.0.0 3339083 with VSC 6.1

Henkiee

We noticed an issue with the virtual storage console software and vsphere webclient.

 

If the virtual storage console plugin is enabled and the virtual storage console service is started we cannot see our esx hosts correctly

in the vsphere webclient, sometimes they show up, sometimes not, also they are not editable sometimes or info is not complete.

 

If we disable the plugin and stop the virtual storage console service and reboot our vcenter server the esx hosts show up correctly again in the vpshere webclient

and can be managed again.

 

Anyone experienced this ?

 

13 REPLIES 13

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Matt99

We have noticed this too.  At first we didn't know what was causing it.  But I recently installed the VSC at another customer and the hosts disappeared.

 

Its a bug and we should probably report it to netapp.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

asulliva

Hello @Henkiee and @Matt99,

 

Have either of you opened a support case with this information?  I have reached out to the respective teams internally, having the additional information for a support case would be helpful.

 

Andrew

 

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Matt99

I have not, but I can open a case. Its just been more of an annoysance than anything and most customers are still using the C# client which doesn't have the issue.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Henkiee

Yes I have opened a case, I do not agree with the statement that everyone uses the normal client, features are getting stripped out more and more, the webclient will be the future....

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

asulliva

Hello everyone,

 

Thank you for opening support cases, the extra data helps us to find and resolve the issue.  We are working to find a resolution as soon as possible.

 

Not that it matters, but I'm having the same issue in my labs : )

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

asulliva

Hello @Henkiee and @Matt99,

 

Not a solution, but a potential workaround.  In my lab, which has been experiencing this issue, the hosts reappeared after rebooting vCenter.  If you can, you may want to give this a try.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

ricke

I have the same issue and just opened a ticket.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Henkiee

New BURT 980727, lets wait...

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

DEVANSCHEL

We too are experiencing this with a new implementation.  Hopefully it is resolved soon.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

dnchance

I just wanted to add I'm seeing this with VSC 6.2 as well.

 

We rebuilt the inventory service database on a newish vCenter today before I started searchint to see if there was some sort of issue with VSC and vCenter 6 update 1b.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

asulliva

Hello Everyone,

 

First, thank you for your patience with this issue.  Please be aware that we are dilligently working with VMware to find the root cause of this and would like to request that you continue to open support cases should you encounter the issue.  This ensures that we are aware of who is experiencing the issue, and also ensures it is prioritized appropriately.

 

Please reach out to me if you have any questions!

 

Andrew

 

cc @EricNTAP

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Anton1

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

EricNTAP

A new patch for VSC has been released, 6.2P1.  It can be downloaded here:

http://mysupport.netapp.com/NOW/download/software/vsc_win/6.2P1/

 

The bug/BURT in question, ESX hosts being hidden in inventory, is 980727.

 

VSC 6.2 merges the seperateness of VVOLs/VP in 6.0 and no VVOLs but integration with SnapCenter 1.0 of VSC 6.1.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public