VMware Solutions Discussions

VSC 6.0 - no Datastores Entities to select when creating Backupjob

begasoftfiler

Hi

 

System:

- VSphere 5.5 upd2 (Appliance)

- VSC 5.01p on a Windows 2008 R2

 

I've tried to install VSC 6.0:

 

1) Installed it (on a Windows 2012 R2 Host --- not the same host as the current VSC 5.01 Installation is running on)

2) I've removed the Webcenter UI as described in Documenation:

 

*****

In a virtual appliance console window, use a Secure Shell (SSH) to log into the vCenter Server as root.

Change to the vsphere-client-serenity directory:

cd /var/lib/vmware/vsphere-client/vc-packages/vsphere-client-serenity

Stop the vSphere Web Client:

Service vsphere-client stop

Remove the directories containing the UI extensions:

rm -rf com.netapp*

 Restart the vSphere Web Client:

Service vsphere-client star

********

 

3) I've registered the new VSC 6.0 to this Vcenter Appliance via https://localhost:8143/Register.html

 

4) Everything seems to work with VSC 6.0 in the Vsphere Web Gui except when i try to create a backup job there are no Datastore Entities to choose; i can choose the Datacenter but there are no Datastores to choose in the Select Field.

 

I had to roll back the Vsphere Appliance to the pre-VSC 6.0 install for now and working again with VSC 5.5. I've checked for bugs regarding this but found nothing so far.

 

Any Advices?

 

Regards

 

 

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public