VMware Solutions Discussions

VSC 6.1 not able to save Backup Job


Hello Folks!


I've just upgraded our vCenter from Version 6.0 to 6.0U1 and the NetAppVSC from 6.0 to 6.1 and now im facing following issue:

When i try to save the backup job in the vSphere Web Client via the VSC-wizard, it jumps to "Schedule and Retention" and there to "Starting" where the Date is always red framed.

I've just tried to select some Dates, but they dont work (look at the attached Screenshot)VSC6.1_Bug.JPG


I've allready tried to restart the vCenter and reinstalled and re-registered the VSC, but still the same..

Any suggestions?





Re: VSC 6.1 not able to save Backup Job


Hi there


I just tried this in my lab environment and was not able to reproduce it.


I have a few differences than you though; I am using VSC 6.1 with SnapCenter integration but I'm not running vCenter 6.0U1 yet.


Following convention, red usually indicates something is wrong.  Even though my environment isn't like yours, I did try changing the Starting: field to different dates, and the box never displayed red.


If you're able to, I suggest opening a support case.




Re: VSC 6.1 not able to save Backup Job


Hi EricNTAP,


thanks for your reply.


I isolated this issue while getting a java error at the VSC-Plugin in the vSphereWebClient.

Searched for installed Java version under my system drive.(therefore i only checked the Java version installed)

Here i saw that three different Java versions were installed. (8_U40 & 8_U60 under x32)


I deinstalled the old Java and cleared the temp data of the installed Java versions

and after restarting the VSC service everything works now.



View solution in original post

Re: VSC 6.1 not able to save Backup Job



we have after the update VSC 6.0 -> 6.1 and VMware vCenter 6.0 U1 with Java 8U66, exactly the same problem. We could also adjust the LAB so. We now have a Java downgrade made to version 8U51, as a downgrade to U60 the same problem occurs again. Has anyone of you an idea, we will indeed open a NetApp case, but it is determined the same response coming with you as NetApp.



Re: VSC 6.1 not able to save Backup Job




i had the same problem, here i had no additional Java installed.


My problem was the german environment. The problem is solved when starting the Web-Client in english:




Then i can enter a correct date and save the job


Kind regards


Earn Rewards for Your Review!
GPI Review Banner
All Community Forums