The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

VMware Solutions Discussions

VSC Usefulness

TMADOCTHOMAS

Previously, we used VSC for two reasons - backing up datastores and setting recommended settings in the VMware environment. Now we have migrated from VSC to SnapCenter for backups, and we've discovered that if we hit "apply recommended settings", it does not "recognize" that our main cluster consists of four AFF systems. This matters, because the TR below recommends a different setting for AFF systems, but VSC applies the recommended setting for FAS systems. As a result, we had to manually correct that setting anyway, and VSC now reports that all of our systems "have issues" which is inaccurate.

 

Does anyone know if this situation is corrected in 7.2 or 7.2.1? I saw nothing in release notes about it. If it's not corrected, I'm thinking there's no value in keeping VSC at this point. Would love to hear anyone's thoughts!

1 ACCEPTED SOLUTION

konnerth

Hi Thomas,

 

I'm not exactly sure which setting you are referring to, but I'm guessing it's NFS.MaxQueueDepth.  We still recommend changing it from the default in vSphere 6.5 which is 4294967295.

 

While TR-4597 and earlier releases recommended using 64 in general, and 128 for AFF, since then we have fully tested and recommend 128 for both FAS and AFF systems.  This is the setting that 7.2 and 7.2.1 apply as well.

 

I am working with NetApp engineers to review and update these host settings as needed, so I welcome any other feedback on these.

 

---Karl 

View solution in original post

5 REPLIES 5

konnerth

Hi Thomas,

 

I'm not exactly sure which setting you are referring to, but I'm guessing it's NFS.MaxQueueDepth.  We still recommend changing it from the default in vSphere 6.5 which is 4294967295.

 

While TR-4597 and earlier releases recommended using 64 in general, and 128 for AFF, since then we have fully tested and recommend 128 for both FAS and AFF systems.  This is the setting that 7.2 and 7.2.1 apply as well.

 

I am working with NetApp engineers to review and update these host settings as needed, so I welcome any other feedback on these.

 

---Karl 

View solution in original post

TMADOCTHOMAS

Thank you Kari! Based on this information, I think I will go forward with the 7.2 upgrade and see if that corrects our issue. Hopefully it will update and show that we are "compliant" with the recommended standards again.

TMADOCTHOMAS

@konnerth 

 

Kari,

 

Upgrade is complete and indeed it appears to have worked, however the "About" button continues to show version 7.1P1 rather than 7.2 which we upgraded to. Do you know if this is a known bug? If needed I'll open a case. Just want to make sure the upgrade fully worked!

konnerth

Mine showed 7.2.1 after the upgrade, but not the P1 portion.  Have you logged out/in of vCenter?

VSC 721 About.PNG

 

 

TMADOCTHOMAS

@konnerth , never mind it's working now! We had to restart vCenter and now it shows correctly as 7.2. More importantly, it is reporting correctly! Thank you for the help.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public