VMware Solutions Discussions

Virtual storage console 2.0.1 does not prompt to enter controllers



Just wondered if anyone has seen this problem before.

after successful installation of vsc and registration vsc does not prompt for the netapp controller login, therefore it only shows the ESX hosts in the overview, storage controllers are blank

I have tried running the update severel times and even a reinstallation.

any pointers much appreciated




Last Monday I was at the customer site to install the new VSC 2.0.1.

Customer had SMVI previously but after the VMware migration to vSphere 4.1 I decided to upgrade to the latest versione of VSC.

On the primary site it works like a charm and the discovery worked very nice.

On the secondary site, instead, I spent 2 hours before understand why, like happened to you, I wasn't able to discover the 2 controllers even if I was able to connect to them from the same machine using the filerview and the telnet.

The solution was very simple...!

All the volumes were in restricted state.

So, now I know that in some way, at least a volume for each controller must be online to make the discover process works!

I hope this can help you.



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner