VMware Solutions Discussions

Windows 2003 VM Fails boot after mbralign

thom_anderson

I have installed the latest set of Host utils on an Classic ESX 4.0 server. I have a vm that has 2 basic disks. Drive/Disk one is not aligned. I have followed the directions step by step and the mrbalign tools runs including all the automation of shutting down and powering up the vm. However no matter what I have tried the vm will not boot. I get "Operating system not found".

Am I missing something here? I thought Windows machines are fully corrected using the mbralign tools. I have also removed dick 2 and just tried this with the disk that was not aligned.

1 ACCEPTED SOLUTION

ekashpureff

Thom -

You mention you're using the latest version of the Host Utilities Kit.

There's a known bug with the mbralign tool in the 5.2 HUK, you want to use the one included with the 5.1 version of the HUK.

I hope this response has been helpful to you.

At your service,


Eugene E. Kashpureff
ekashp@kashpureff.org
Senior Systems Architect / NetApp Certified Instructor
http://www.linkedin.com/in/eugenekashpureff

(P.S. I appreciate points for helpful or correct answers.)

View solution in original post

1 REPLY 1

ekashpureff

Thom -

You mention you're using the latest version of the Host Utilities Kit.

There's a known bug with the mbralign tool in the 5.2 HUK, you want to use the one included with the 5.1 version of the HUK.

I hope this response has been helpful to you.

At your service,


Eugene E. Kashpureff
ekashp@kashpureff.org
Senior Systems Architect / NetApp Certified Instructor
http://www.linkedin.com/in/eugenekashpureff

(P.S. I appreciate points for helpful or correct answers.)

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public