The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Cannot login into storage system : Handshake failure error

Hazm

Hi there,

 

I am trying to access one FAS2220 controller running ONTAP 8.1.3 (7 mode) from OnCommand System Manager v 3.0.  

When clicked discover, the manager able to discover the FAS . Status show as UP.

But when i click login using valid login credential, error message prompted "Connection has been shutdown: javax.net.ssl SSLHandshakeException:  Received fatal alert: handshake failure ".

 

More details error below:

 

==ERROR==
com.netapp.nwf.client.communication.ResponseException

==TIME==
2019-08-02 12:11:03,155

==MESSAGE==
Connection refused

==DETAILS==
No details are available.

==CORRECTIVE ACTION==
No suggested corrective action is available.

==LOCATION==
Location is not specified.

==BROWSER INFO==
App Name: Netscape
App Version: 5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; Zoom 3.6.0; rv:11.0) like Gecko
App Codename: Mozilla
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; Zoom 3.6.0; rv:11.0) like Gecko
Platform: Win32
Cookie Enabled: true

 

Can anyone tell me what the error about and how to resolve it.

 

1 ACCEPTED SOLUTION

SCOTT_LINDLEY

My first thought is that you should upgrade your System Manager to the latest version (3.1.3). This may simply resolve the issue, and it includes some protocol and security updates that can't hurt. It might even add some functionality, I'm not sure - it's been a LONG time since I used v3.0.

 

If it doesn't, then I'd suggest making sure that your host can reach the NAS via Port 443 (or 80 if you're still allowing unencrypted connectivity). That's the most likely cause for a "Connection Refused" error. If you cannot reach the NAS via that port, first check to see if the appropriate "httpd" options are enabled on the NAS - see the System Manager "Installation and Setup Guide" and the "Managing Data OnTAP Operating in 7-Mode Using the GUI" guides. If the NAS options are correctly enabled and you still cannot reach it via port 443 or 80, then it smells like a firewall issue.

 

Good luck, I hope you get SM connected and working soon!

View solution in original post

1 REPLY 1

SCOTT_LINDLEY

My first thought is that you should upgrade your System Manager to the latest version (3.1.3). This may simply resolve the issue, and it includes some protocol and security updates that can't hurt. It might even add some functionality, I'm not sure - it's been a LONG time since I used v3.0.

 

If it doesn't, then I'd suggest making sure that your host can reach the NAS via Port 443 (or 80 if you're still allowing unencrypted connectivity). That's the most likely cause for a "Connection Refused" error. If you cannot reach the NAS via that port, first check to see if the appropriate "httpd" options are enabled on the NAS - see the System Manager "Installation and Setup Guide" and the "Managing Data OnTAP Operating in 7-Mode Using the GUI" guides. If the NAS options are correctly enabled and you still cannot reach it via port 443 or 80, then it smells like a firewall issue.

 

Good luck, I hope you get SM connected and working soon!

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public