Active IQ Unified Manager Discussions

Connection Refused for OnCommand System Manager




First, let me say that I have read the other postings with no acceptable result, so, I thought that I would get that out there.


Due to the motherboard going on my laptop, I was just given a new one.  I have installed OnCommand System Manager 3.0.  The newer version, when installed, gets a corrupted error 500 when opened.  So thats out.


When I am able to discover my filers, I attempt to log in and receive the error "Connection refused".  I have tried both my account and the root, same result.  Just to be sure, I opened a SecureCRT session, and I was able to log onto all of the filers with both accounts.


I am using IE11, OS is AGM Windows 7, the Compatibility Mode is disabled.  When it was enabled, I put the addresses in, and had the same result.


It was working perfectly fine on Friday before my motherboard on the laptop went.


Any and all comments would be greatly appreciated.  Thanks in advance.





Well, finally figured out the issue.  Instead of doing a network wide discovery, I added each machine by itself and I was able to log on.  Problem fixed

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner