Active IQ Unified Manager Discussions

Installed 2.2RC1 on Win7 with IE9 -> double-clicking the desktop icon "does nothing"


I guess I'm not a very good Windows expert because I have no idea what this problem is nor do I have a hint as to how to debug this.

BACKGROUND: user had previous installed 2.0.2 on Win7 and was successfully using it for a few months, probably with IE8 as the default browser. After some period of time, and a change in the default browser (to Firefox or Chrome I think) SysMan stopped working. It gave some error upon launch which I never got to see. To resolve, we decided to go back to IE as the default browser. I saw the SysMan 2.2RC1 officially supported IE9 so we decided to go down that path. Previous un-working version of SysMan was un-installed and IE9 was installed (which 2.2 seems to offically support). We downloaded 2.2RC1 and it seemed to successfully install including a new icon on desktop. (FWIW, it did not complain about any Java version issues). The problem/symptom after those steps is the icon is dead.

I've never seen an icon "do nothing" when you double-click it. Tried "Run as Administrate' (no luck); tried "Open File Location" which opens containing folder and dbl-clicked the application within ... same "no action" result.

What are some data-points to gather or things to try to resolve this?



The other thing I tried was turning off the Win7 firewall completely (netsh advfirewall set allprofiles state off) ... this had no effect so we set it back on


You have mentioned that it used to work fine with 2.0.2 IE8 and then you changed the default browser , was IE8 uninstalled before installing a new browser ? System Manager picks the default browser as the one to launch , just checking if here it is still pointing to IE 8 with which it was working earlier and now after you have changed default browser it is not able to understand it . One alternative that can be tried is ,can you please try installing IE 8 and see if 2.2RC1 launches ,if it launches successfully then you can click on tools-->options and there you have a option to change the browser path.




This looks like there is Java-6 installed and System Manager works for Java-7 only.

We can also see this issue when we have multiple Java versions installed & the Java-7 is not used by the system by default.

Can you verify using "java -version" from the command prompt also check in Control Panel >> Programs for the different Java Versions installed.

This issue can be resolved by uninstalling earlier Java & re-installing Java-7.

Hope this helps.