Active IQ Unified Manager Discussions

NMC not showing data for some users



We have a new team that's going to make our performance graphs.

We use NMC 3.2 on Win 2k8 and DFM 5.1 on RHEL. PAM for authentication.

I've added the users to DFM and gave them GlobalRead, the windows users are in the same group/acl etc. I checked this using cli and using the webui. All looks okay, user shows up etc.

Still their charts are showing empty, also no machines in the hosts lists. It looks like they don't have the proper access.

So I gave them GlobalFullControl to test, still no data. The custom views do show up but there is no data in them.

When I log in with my own account I can see all data. When testing with a local account and giving it GlobalRead it also works.

Is see nothing in logs when they try to login, (dfmlog.log) not sure where else to look.

Is there a known bug or something we can try? Or does someone know where to look?

I will try and open a case at netapp, but we use IBM N-series filers and I'm not sure how our support contracts are arranged.



Somehow logging in with his Windows credentials in lower case worked. He then had an issue with some view being unavailable. As in started loading and then popping back to default view..

I then elevated him to GlobalFullControl and then the custom view worked so we put the custom view as default. When I put him back to GlobalRead and he logged in again. He could see the custom view.

Is it me or is NMC a bit buggy?