Active IQ Unified Manager Discussions

Netapp Oncommand 2.0 keeps trying to login as 'Null' and errors out.

MBOLL101X

if i back it out and put in the correct login and password, it's fine, but i have to do this everytime.  somehow Null is the default.

14 REPLIES 14

bg7777777

The fix was only temporary.  We still have issue with 2.2.0.1 and can delete the files which will fix temporally , but a day or so later they start getting null again.

kryan

Bug 812234 is filed for this behavior.

Thanks,

Kevin

droach

I have the same problem...very frustrating.

Version :  2.0R1

Platform :  Win32

User Agent :  Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; MS-RTC LM 8; InfoPath.3)

bazmercer

Hi

I was having this issue. I think this is a problem with it not prompting for elevation with uac. I ran it as adminisrtator, entered my details and it appears to have saved them. Will see how it goes.

bazmercer

Fixed it!

Navigate to the following C:\users\%username%\netapp\systemmanager

delete everything in there (three files, config, a backup config and a .ks). The culprit I think is that the systemmanager.ks file which becomes corrupted. I think is an encyption key of some sort that is used to encrypt your username and password located in the systemmanager.config file. I deleted all of these, started oncommand and it finally saves things

zoran

Thank You!!!

it solved the problem!!

THOMDEROODE

Thanks you, this fixed the problem!

MDJAMES001

Yes!! That fixed it. Excellent solution. Quick Fix. Works just great. I am adding the key words:

Incorrect credentials, you may have entered invalid username or password.

To this post because that is what I searched for and didn't find this one.

terryzolinski

Good call, that fixed it for me.

This must have changed with 2.0.1 because prior to that I never had a problem.

When are we going to start decreasing the number of directories app-specific data is saved to?

resqme914

Thank you thank you!  This was such an annoying problem and I could never figure it out.  It would only happen on certain machines I installed System manager in, not all of them.

txskibum2000

YES! Thank you!! Ive been uninstalling and reinstalling the darn thing!

NOTICE: This email and any attachments are for the exclusive and confidential use of the intended recipient(s). If you are not an intended recipient, please do not read, distribute, or take action in reliance upon this message. If you have received this in error, please notify me immediately by return email and promptly delete this message and its attachments from your computer.

karthikv

Check if you are using the supported OS and Browser version to access System Manager 2.0R1. We are not seeing this issue at our end.

If the issue is seen on supported versions, please open a NetApp support ticket for it.

Thanks,

Karthik

txskibum2000

Im having the same problem. https://communities.netapp.com/message/76239#76239

Any solution?

GARDINEC_EBRD

Hi Mark,

Yes, I've had similar here also.  I found if I deselected the 'Save my Credentials' box, login to each filer, then next time I login I select the 'Save my Credentials' again it works for a while.  That is until it happens again, then I repeat the procedure.  Not looked into it much to be honest, but would be interested to know if there's a proper fix.  I'm using Firefox btw.

Craig

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public