Active IQ Unified Manager Discussions

OPM 1.0 stuck in Booting OnCommand Performance Manager Virtual Appliance


Hi OPM experts,

     We have an OPM 1.0 instace of OVA. This one hasnt been running for a while, when we try to restart the machine its stuck at "OnCommand Performance Manager Virtual Appliance".

What can we do to boot it. Any trouble shooting tips ?

Since its a lockdown Vapp, we are not even able to login to the maintenace console.

Any help or tips appreciated.






Has anyone found a solution?  We've been bitten by this more than once already.  Restoring from VM backup was of no help.


I ran into this today on OPM 1.1. I assume this is the same issue but you can verify using these steps..

When it's stuck booting at the console, press CTRL+ALT+F2 (all three pressed at the same time)

That will open a window that looks like this




Here's the problem though; The default username was set up as "admin", and a password was specified.

The "root" password is not the same, and I can't find that there's a default in any documentation. If that's true, there's no way to satisfy that root login and fix the problem.


In our case, instead of contacting netapp to try to get into the root password to run the fsck, I just deployed a new OVF of OPM 2.0.

Since the old instance was registered I had to do the steps here:


To remove old OPM:
Go into "diag" mode on your cluster:  set -privilege diag
Run:  application-record show
This should show you the OPM that the cluster is associated with.
Run:  application-record delete -name <Record Name>
You should now be able to add this cluster to your new OPM.


Ok, I wanted to figure out how to fix this so I spent more time after my first post.


Here's how I got the file system fixed and the steps I used.


Edit VM settigns to boot into BOIS

Power on VM and set CD-ROM as 1st in boot order

Boot Ubuntu 13.10 Live CD (It's what I had available)

Once booted, open files and double click on the 15 or 16GB partition to mount it.

Open terminal and run the following commands (will vary based on your mount point)


I changed to root in the ubuntu live cd at this point by using "sudo -s"

chroot /media/ubuntu/*drivename*

passwd root

enter new password twice


Power off the VM once completed, remove the Ubuntu live CD, then power on


Now boot standard and hit CTRL+ALT+F2 when it gets stuck

type new root password you just created and it should drop you to a root prompt

now run: fsck /dev/sda1

tell it "y" as many times needed to fix all the broken things

type "reboot" when it's done.


Now it will boot up and work (it did in my case).

You can watch it boot by using CTRL+ALT+F2 again and when it's booted all the way you should be able to log it.





Feel free to give feedback if this helps or works in your case.




I ran into this as well when our network fell down and thus, my NFS shares for VMware. has the solution that worked for me.


Essentially when the VM boots up, hit 'e' to get into the GRUB menu.

After you see loglevel=2, put a space after that and type 'init=/bin/bash'.

Press CTRL+X adn then Alt+F2 to access the shell. 

Once at the root@none prompt, type fsck -F and let it go.  If the VM doesn't automatically reboot after the fix, type reboot -f or just power it off and back on again.