Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OPM Add DataSource Problem

tlkendall

I have 6 clusters in my environment and have been able to add 4 of them into my OPM 1.1.0RC1 server and they are working perfectly.

The 2 that will not add are reporting a "Network Access Failure - Failed to connect to cluster" in OPM.

 

The 2 that are failing are production clusters with all lifs online, pingable and accessible.  I've been digging through knowledgbase articles and syslogs and can't seem to find the problem.

 

event log show on the 2 failing clusters is not reporting any events.

 

Any advice is appreciated.

1 ACCEPTED SOLUTION

tlkendall

Found my problem.  Turned out to be MTU settings, or rather a problem with passing Jumbo Frames across the WAN to these particular clusters.

View solution in original post

1 REPLY 1

tlkendall

Found my problem.  Turned out to be MTU settings, or rather a problem with passing Jumbo Frames across the WAN to these particular clusters.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public