The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Problems migrating volume with Secondary Space Wizard


Not sure if I am attempting some thing  that is not possible, but I thought I had done this before.

Have a new  NetApp system  at our DR site

Need to migrate/move  volumes  from old FAS to new FAS  whilst maintaining  history  etc in  OnCommand Unified Manager version  (5.2RC1) along with  the SnapMirror and Snapvault relationships.

I don't want to have to re-baseline all the relationships.

We are currently running  ONTAP 7.3.6  at Prod and DR , new DR system is running ONTAP 8.1.1 .

I have added the new aggregates on the  new FAS   in to the resource pools for the Datasets.

I am then using the  Secondary Space Wizard   to setup the migration, which it does,  but when I run the job this is the error I get.

FASXX:/DC_AU_DFM_Data: Could not proceed with baseline transfer as the migration source volume 'FASBB:/DC_AU_DFM_Data'(14747) has been resized to 168 GB. Refresh host information either by executing 'dfm host discover' CLI or navigate to 'Hosts > Storage Systems' page in Management Console and press 'Refresh' button for 'FASBB.dc.local'(76)

FASBB  is the old system  FASXX is the new system




     Can you clarify few things here ?

  1. What is the version of OCUM that you are using ?
  2. What is the protection policy of the dataset ?
  3. The volume you are trying to migrate primary or Mirror Destination ?




Hi Adai,

  • What is the version of OCUM that you are using ?
    • 5.2 RC1
  • What is the protection policy of the dataset ?
    • Local backup then mirror off-site
  • The volume you are trying to migrate primary or Mirror Destination ?
    • Destination




Hi Richard,

     Can you try the migration once more and let me know if you still face this error ? If you are running 5.1 or later we have Dynamic secondary sizing for mirror.

It could be possible that during your process of migration start the destination volume( in case of migrations its the source) got resized.

Can you try the suggestion and re-run ? Because the update job resizes the volume on the filer, but the size isn't updated on the dfm database until the dfmonitor run( which by default runs once every 30min)

The migration wizard picks the size of the volume from the database and not the filer, so there is possibility that the data in the db could be stale during this time upto 30 mins.




Hi Adai,

Have just successfully migrated some other volumes.

the only difference I can see is that this volume that wont work has a  provision policy type of SAN.

All the volumes that worked were NAS


Hi Richard,

     Is there any Igroup or WWPN mapping done for luns in these volumes ?

What is the exact error message you get when you run this migration wizard ?

I recommend you to open a case with netapp, if you still face this problem.





You should use space management wizard only on snapmirror / snapvault destination volumes.

AFAIK I am not sure whether you can migrate a vol (vol move) in 7-mode from one controller to another.

AFAIk in 7-mode vol move is from one aggr to another.


NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner