The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Something wrong with automationstore?

Richard

I am trying to download the Quota Management Pack for WFA without much of success. Clicking the download link gives a witty "404 - Not Found" and same error is displayed when I click Login at automationstore.netapp.com. Another NetApp site that has been Redesigned Beyond All Usability? 

 

Best regards

Richard

 

36 REPLIES 36

Storagator_DB

Please udate about an issue fix

Hi All

 

An eRFC - CHG110098 has been raised for this request.

 

Issue will be fixed ASAP.

Once after the fix, i will share the details.

 

Best Regards

Shiva

Issue is fixed. Now automationstore.netapp.com can be accessed.

It appears the Autmation Store is down again, please check and resolve again.

 

AutomationStore.JPG

Shanaullah

Automation Store has been shutdown temporarily

 

We are working on it to make sure it is up as quickly as possible.

 

 

ds

Any news. WFA is still reporting the site as down Smiley Sad

Shanaullah

All - Team is working on this issue, with priority.

 

We expect the automation store to be up and running tentatively by next Friday, 16th June 2017.

 

In the meantime, if someone needs any specific pack please reach out to:

 - Sivakumar.Sekar@netapp.com

 - Shanaullah.SK@netapp.com

 

Shan

Arjun_Murthy

Hi,

 

The WFA Automation Store is back online. We regret the inconvenience caused due to the downtime.

 

Thanks,

Arjun

I have validated that I can both log in as well as download.

 

Thank yuo all for your assistance in this matter!

SCOTT_LINDLEY

I am having the same issue. Tried:

 

Firefox 53.0

IE 11

 

Chrome "39.0.2171.95 m" worked, but it didn't let me log in. Told me "Incorrect Username or Password"

 

Annoying to actually get there, then to be blocked again. Hoping this is fixed soon!

Hi All,

 

Thanks for the details.

We are working on this issue.

 

Issue will be fixed MAY1st week.

 

RobertLausberg

I get the same error; logging on using te button on the login button on the automationstore page yields an password error.

if logged on to another netapp site i get the 404 error.. something is seriously broken.

abhit
Fixed now.
Check now.

Abhi

Trubida

I just checked and I'm still seeing the same thing.  I get a 404 error when trying to download the file if I'm already logged into the support site.  If I'm not logged into the support site it takes me to a login page and my credentials will not work on that page.

Richard

Interesting. I have the same behaviour: 404 when I am authenticated to some other NetApp site and login incorrect if I am not. Even more confusing!

 

However, I still get a 404 when I try to download the Quota Management pack...

 

Brgds / richard

 

cbauernf

I have been able to download the pack I wanted, so I guess my problem was a different one and has been resolved.

 

Thanks,

 

 

Christian

Trubida

I'm experiencing the same issues as the other posters.  I started to experience this issue early last week.  I have tried multiple browsers on different computers.  One thing to note, when I try to login it takes me to https://login.netapp.com.  This page looks different than the standard login screen at https://signin.netapp.com.  Also, when I click the forgot password button link on the https://login.netapp.com it gives me an invalid DNS address as it's taking me to it.netapp.com.  Looks like some links need to be updated.

sundarea

Hi Richard,

 

Please let us know which browser you are using.

We are not hitting this issue.

 

Regards,

Sundar

Richard

I am using Google Chrome Version 58.0.3029.81

 

...but is a good idea to have a login button that is browser dependent?

 

sivakumar_sekar

@Richard

 

I am looking into this issue. I will update you the details as soon as possible.

 

 

Best Regards,

Shiva

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public