The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Unable to join WFA to cDOT cluster

judouk

Anyone seen this error and, I suppose more importantly, know how I resolve it?

Could not connect WFA to OnCommand Unified Manager.

Data Source Acquisition has failed due to :Table 'netapp_model_view.nis_domain' doesn't exist

2 REPLIES 2

sinhaa

Hello judouk,

     To help us debug this, please provide the following details:

  1. What are your WFA and OCUM versions ?
  2. Are you facing the issue consistently. Actually Similar issues of Table not existing have been been seen but on very rare occasions in NetApp lab environments, but have never been produced consistently. Subsequent DataSource acquisitions often clears off the error and Acquisition works then on. But before trying it, read step 3.
  3. Please take the Autosupport Logs from "Administration -> WFA Configuration -> Autosupport Tab -> Download button" and attach it here.

warm regards,

sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

rle
NetApp Alumni

Hi Sinha,

It just happened to me.  I am running WFA 2.1 with OnCommand UM 6.0. 

I can't attach a file in a reply.  I will e-mail it to you.

Regards,

   - Rick -

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public