Active IQ Unified Manager Discussions

WFA MS SQL Datasource authentication


I tried without chance to acquire from MS SQL datasource with windows authentication.

It work fine with a local SQL account.

Help appreciate,




Hi Fancois:

Thanks for your question. Can you please elaborate what is the problem.

It will help us to understand better.



Hi Abhi,

I created a custom Shema that content tables used for workflow. The source become form a MS SQL server and actualy I have to use a local user in SQL server for import, i tried with Active Directory User without chance. Access denied

Thx for your help


If you haven't taken a look yet, the steps for setting up a vCenter Data Source is actually quite helpful here.  The steps required to use that Data Source are the same required to connect to most MsSQL environments.  If you are creating a new user then you will need to confirm that the user has the appropriate credentials on the database as well as logging into SQL  Look at the 2.0 version of the IAG since it looks like half the steps were removed in the 2.0.1 version. 

Jeremy Goodrum, NetApp

The Pirate

Twitter: @virtpirate


NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.