Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

create database user on OCUM 6.0

stephen2

The install guide says to refer to the OCUM 6.0 guide, which is not on the NOW site yet.  Anyone have the procedure that can post it here?

Also, connecting to the WFA 1.2 database - got schema / credentials?

thanks

6 REPLIES 6

bigtruckguy

I had to create an actual user called wfa for OC 6.0; then I was able to connect.. Strange it didn't work with a different username.. Maybe its a RC issue..

sinhaa

bigtruckguy

@I had to create an actual user called wfa for OC 6.0; then I was able to connect.. Strange it didn't work with a different username.. Maybe its a RC issue..

----

Just trying to get it clear. You had to created a Database user called 'wfa' in OC6.0 for connecting and acquiring Data source of type OnCommand 6.0 (MySQL)  and any other name apart from 'wfa' wouldn't work. Correct?

This is not expected or correct behavior. I'll update on my findings.

Abhishek

WFA

NetApp India Inc.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

sinhaa

I see that any Database username works fine. Your failure might be due to some other reason.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

bigtruckguy

maybe I fat fingered 2x.. Sorry. Thanks for the follow up though.

sinhaa

To save you some reading effort:

@ Anyone have the procedure that can post it here?

-----

Login to the OCUM6.0 https://<server_ip_or_name>

Administration ->Manage Users ->Add User -> Type=Database User Give username and password :

@Also, connecting to the WFA 1.2 database - got schema / credentials?

----

I think you mean WFA 2.1, correct? WFA provides a a built-in Read Only user to see the WFA Data schema tables and Data.

localhost

Login: wfa

Password: Wfa123

By default Remote login is disabled.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

marz
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public