Active IQ Unified Manager Discussions

disk limitations in pool

sunilyadav

Hi guys,

One of our account got a new "SSD" disk model which I manually added in OCI. The new disk model message disappears then but data source is now failing with a new error message in event log.

"HDT Storage Pool 1 has 4 different types of disks/speeds including external volumes. It cannot have more than 3."

I never saw this message. Its true that this pool have disks with multiple speeds but if Hitachi system is working without any issue why should OCI throwing this error.

So wanted to know that something can be done in OCI side.

We have using OCI 6.3.1-123 version.

2 REPLIES 2

jonas

Hi Sunil.

An upgrade to the latest version will solve that problem.

Med vänliga hälsningar

Jonas Enhörningar

Duke Systems AB

+46 8 765 48 80

+46 70 886 18 55

-


sunil-yadav skrev -


<https://communities.netapp.com/index.jspa>

disk limitations in pool

created by sunil-yadav<https://communities.netapp.com/people/sunil-yadav> in OnCommand Insight - View the full discussion<https://communities.netapp.com/message/126269#126269>

Hi guys,

One of our account got a new "SSD" disk model which I manually added in OCI. The new disk model message disappears then but data source is now failing with a new error message in event log.

"HDT Storage Pool 1 has 4 different types of disks/speeds including external volumes. It cannot have more than 3."

I never saw this message. Its true that this pool have disks with multiple speeds but if Hitachi system is working without any issue why should OCI throwing this error.

So wanted to know that something can be done in OCI side.

We have using OCI 6.3.1-123 version.

Reply to this message by replying to this email -or- go to the message on NetApp Community<https://communities.netapp.com/message/126269#126269>

Start a new discussion in OnCommand Insight by email<mailto:discussions-community-products_and_solutions-storage_management_software-oncommand--insight@communities.netapp.com> or at NetApp Community<https://communities.netapp.com/choose-container.jspa?contentType=1&containerType=14&container=3203>

ostiguy

Yes, Jonas is right. This was an old bug that should be solved in the most recent service pack for your OCI release

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public