Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

netapp oncommand system manager - webgui incorrect format

hansvz

When I log in to the netapp oncommand system manager gui, the format of the page is not readable. The colums are to small.

I am not able to correct this. I tried also another browser (mozilla) but have the same result.

 

How can I solve this issue?

 

Thanks in advance.

 

1 ACCEPTED SOLUTION

hansvz

I think you can solve this by changing your screen resolution (lower or higer) before starting the netapp app.

View solution in original post

10 REPLIES 10

Magic_Mike

I have also been continually frustrated by this very issue using Firefox on RedHat Linux.

 

Changing resolution to lower than 2560x1440 works, as does locking the browser to half the screen.

 

I also found just grabbing the title bar and pulling the window down (or restoring it to a non-maximised window) resized all of the columns into a readable output.  The window can be re-maximised immediately and the columns remain readable.

 

NetApp, please fix this very annoying issue in an update soon!

JWHatAVO

I tried lots of different browsers, it clearly doesn't depend on the browser , it is an resolution issue , I will test with changing the resolution more and post back some results , although it would be nice if netapp would find a more permanent solution as widescreen and higher resolution screens are becomming more and more common

 

edit:

 

tested with a 2560x1440 screen. noticed that the problem only exists when 125% scaling is on , in other scale factors no problem.

to fix it in 125% scale , first open all screens, tabs  with colloms in an other scale , then go back to 125% scale.

Can't say yet for how long this helps.

 

edit2:

 

Found that it works quicker to change your browser from maximized to window size , then it corrects the colloms and you can put it back to maximize.

so easely said , just press the butten next to the close [x] twice and the layout is fixed.

colsen

Howdy - I started having this problem once I went to a "wide-screen" monitor (dumped my 2X22" displays and got a single 34" wide one).  Anyway, OCSM doesn't like rendering at that wide resolution (as other folks have noted).  

 

Anyway - I just open my browser in "half-screen" mode (i.e. WindowsKey+right arrow) to slam it over to the side then it does fine.  Chrome seems to remember this preference in Win10 so I don't have to jack around with it too much.  Then you can keep your resolution set to optimal and not have unreadable OCSUM column data...

 

Hope that helps,

 

Chris

NAYABSK

Hi, 

 

 

Did you try uninstalling it and reinstalling it back ? It might be due to the installation file corrupted.

 

Can try and let me know.

 

 

Thanks,

Nayab

 

 

****If my reply helped you to resolve issue, Please mark it as accepted solution to help others****

barrycuda72

This is 8.3 cdot, Oncommand system manager is served up via http from the filer itself.

So unfortunately I don't have anything to uninstall.

 

 

barrycuda72

Anybody else have a suggestion?

it is very annoying because the colums don't stay even after you arrange them

 

oncommand manager.jpg

hansvz

I think you can solve this by changing your screen resolution (lower or higer) before starting the netapp app.

View solution in original post

barrycuda72

Holy crap!  After over a year of resizing the window only to have it revert back I changed my display resolution opened Oncommand and it looks like it should. I changed my resolution back and it sticks.....  This is the only webpage I have ever had to do this on.  If you have time to reply I would love to know why this works.

hansvz

I did not investigate what the real issue is (bad html code probably) , I just found this solution by try and error. I forgot to update this on the forum.

barrycuda72

Did you ever find a resolution to this problem?

Every browser I use looks like this on both Mac and Windows.   Very annoying

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public