Active IQ Unified Manager Discussions

no SNMP Response status in OnCommand

Neb

In the NetApp onCommand System I have two storage systems, both have a status of No SNMP Response. Is this normal or should I be concerned?

thanks you for any advice.

Ben

8 REPLIES 8

YIshikawa
In burt#780924, possible cause is listed as below:

System Manager displays "No SNMP Response" status on the home page
because of the following reasons:
1. SNMP is not enabled on the storage system
2. SNMP community string is incorrect
3. Access to SNMP is restricted
4. The IP address assigned is incorrect

Which version and mode of Data ONTAP are you using?

jkane13

I have a couple of filers in a DMZ and the first virtual lif is in one IP domain and we have another for management in an accessable IP domain.

 

I am pretty sure the SNMP traps are working OK.

 

But, OnCommand System Manager says "No SNMP Response".  THe IP Address it lists is the one on the other side of the DMZ.  How can I force it to look at a different lif so I can get status updates in OnCommand System Manager?

Neb

This is all new to me. How do I find out which version and mode of Data ONTAP I'm using?

 
thanks for your help

Hariprakash

Hi,

 

Perform ssh login to the storage and execute command "version" to find the ONTAP version.

 

Thanks

Neb

Sorry for delay. Running Release 8.2.2P2 Cluster-Mode

thanks

 

Spelta

I solved by enabling the "public" community in the cluster. Here's a picture about how it's done.

Shekhar

Its working. Correct solution

Spelta

Hello, I have the same "issue" so I am replying in turn.

I am running the simulator, "NetApp Release 8.2.2P1 Cluster-Mode".

 

Thank you very much 🙂

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public