Active IQ and AutoSupport Discussions

Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

mmorshed11

Installed OneCollect 1.9 with HTTP  but not able to start

in the log receiving  below error

 

process - ERROR - max_workers must be <= 61

 

Any suggestion?

 

Thanks

5 REPLIES 5

Re: Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

hmoubara

Hello,

 

There is an issue in OneCollect 1.9 on high-end server systems.

Until we fix in the next release; you can use the dev build available
here: https://netapp-my.sharepoint.com/:u:/p/sonas/EXi80T_BcG1OhkOrOAcuSq8BGVSCLxz4ViAarvU3G80fUw?e=r0vf13

Password: ActiveIQ!

View solution in original post

Re: Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

AdvUniMD

I am having the same problem, can you send me the link too?

 

thanks

-Michael

Re: Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

PeterB

the link is dead

When will this be corrected on the Netpp site under downloads.. I just downloaded this and get the same error max_workers must be <= 61

Re: Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

hmoubara

Hello

 

Sorry for the delay, i had to check with the orginal person that shared the link. A new version of onecollect is planned for the end of August unless changes occur.

 

Please find the link below:

 

Re: Active_IQ_OneCollect 1.9 # process - ERROR - max_workers must be <= 61

AdvUniMD

Thank you very much for the quick response!

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public