Active IQ and AutoSupport Discussions

Autosupport

mcabibbo

Has anyone noticed this behavior with autosupport?  In my experience, out of the box, a system will NOT post the ASUPs to NetApp unless you disable/enable the ASUP, even if you keep the default https setting.  So at every install, you MUST disable/enable ASUP after configuring it.

2 REPLIES 2

Taylor_Riggan

As far as I know (and what I have seen across the 100+ installs that I have done), autosupport.support.enable is defaulted to ON in an "out-of-the-box" config.

Once you configure network connectivity and DNS (and if your controllers have internet access at that point), Autosupport has the ability to send ASUPs to NetApp Global Support via HTTPS.

mcabibbo

Yes, I've noticed that it is, in fact, enabled by default, but oddly enough it still won't actually go out. I won't see the message "Autosupport posted to NetApp..." appear on the console until I disable/enable it, then kick one off. In fact, once I do that, sometimes I see that line appear multiple times because there were some reboots during the installation, so there were autosupports waiting to go out. Also the recipients on the autosupport.to option won't get the automated response from NetApp as they should when NetApp receives the ASUP with the word 'test' in the subject. Only after I disable/enable does it seem to work properly.

Mike Cabibbo

Professional Services Engineer

NetApp

mcabibbo@netapp.com

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public