Active IQ and AutoSupport Discussions

Unable to install VMTools on Active IQ 9.6P1 Appliance (New Install / OVA)




I'm currently running vSphere/vCenter 6.5.0 Update 3

I'm trying to install the Active IQ 9.6P1 Appliance OVA (New Install - Not Upgrade) for some reason when I try to install VMTools i'm getting the following error:


The required VMware Tools ISO image does not exist or is inaccessible

I'm able to upgrade and install tools in new windows based servers so not sure why this is having an issue. Has anyone ran across this?





Have you tried manual install of vmtools:
When using the vSphere Web Client with ESXi 6.5 you need to manually mount the VMware Tools ISO image. From the VM you need to select Edit Settings > Virtual Hardware > CD/DVD drive x > Datastore ISO file and then click Browse to select the file linux.iso as the mount image.



Did you solve this?


I wanted to install a new instance for OCUM AIQ, before I uppgrade our old 9.6 OCUM.


Get the same error, but the problem is that I can´t seem to fins a .iso for VMware tools.

All ISO available are only for Windows and MAC etc.


Linux seems to be using open-tool now.

And those packages are only in .rpm format.


I think i have come across this before.

From the VM console, you just have to right click on the vm, navigate to Guest-->Install/Upgrade VMware Tools


This will inserts a virtual DVD into the virtual machine

And then the OVA detects when it is inserted and installs it
Let us know if this helps