Ask The Experts

Netapp System Setup

ITAWOLV

Hi. We have a Netapp FAS2220. I have set this back and wanted to re-eunrichten it via the system setup. The system setup finds both parties, but there is a "Waiting for Parter node ...." and it does not happen.

Can anyone help me further?

Kind regards

9 REPLIES 9

Re: Netapp System Setup

Vikram

Node with Serial 0046 shows version "8.2.2 7-Mode" whereas the node 0047 shows only "8.2.2"

So the System Setup tool is not getting data from the e0M port correctly.

Verify the e0M is configured correctly and connectivity is working fine.

Post that re-try the discovery.

 

If required open a support ticket.

 

View solution in original post

Re: Netapp System Setup

ITAWOLV

That's the funny thing. I start both nodes and choose the option "clean configuration and erease all disk". After that I do not need to configure the e0m ports because they get assigned IP Andressen from the System Setup. After hours both start again. One boots into the 8.2.2 cluster mode, the other into the 8.2.2 7-mode.

Helps that vllt continue.

 

Kind regards

Re: Netapp System Setup

Vikram

I believe you want to install 7-mode image on both system.

If yes, then on the node which is picking the clustered ontap image change the below boot argument:

 

- halt the controller

- at the boot loader, set the environment variable "bootarg.init.boot_clustered" to false

LOADER> setenv bootarg.init.boot_clustered false
LOADER> saveenv
LOADER> bye

 

Restart the process from beginning.

Re: Netapp System Setup

RajeshPanda

@ITAWOLV  Please review the recommendetion provided by our experts and let us know if you need further asisstance.

 

 If the above answer was useful to you, please consider Accepting it as a solution, this might help someone with similar issue.
Thank you!

Re: Netapp System Setup

ITAWOLV

Hi,

Thank you very much. That worked. Now I have the following error message (see attachment). Now the question arises to me, do I have to operate both knots in the 7-mode or in the clustered mode?

Sorry for the many questions abe rich am absolute Netap newbie and a support contract we have not.

Many could help me, that I get the part to work.

Thank you very much.

Re: Netapp System Setup

paul_stejskal

It looks like it created the root aggregate in C-mode. Since there is nothing of value on there I would watch the reboot, and there is a "press ctrl+C to interrupt boot" and go to the boot menu type prompt. I forget the exact wording, but push ctrl+c and then push option 4 to wipe the controller. It will then format the root aggregate in 7-mode.

Re: Netapp System Setup

ITAWOLV

Thank you very much. That worked. Could you also help me with this Fehlerildung (see picture)?

Re: Netapp System Setup

paul_stejskal

What does it look like if you were to log into the console port? Do you have a console cable?

 

Can you SSH into the IP address it gives?

Re: Netapp System Setup

Vikram

To access a storage system from a console that is attached by a cable to the storage system's serial port, complete the following steps:

  1. Press Enter on the console. The storage system responds with the login or password prompt.
  2. If the storage system displays the login prompt, do one of the following:
    1. To access the storage system with the system account, enter the following account name: root

      OR

    2. To access the storage system with an alternate administrative user account, enter the following: Username username is the administrative user account. The storage system responds with the password prompt.
  3. Enter the password for the root or administrative user account.

Note: If no password is defined for the account, press Enter.

 

 

Alternatively you can always access the controller via the "Cluster Management IP" or "Node management IP" or  even the "Service Processor IP", whichever is configured and login accordingly.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public