Data Infrastructure Management Software Discussions

Highlighted

Adding EMC Isilons to OCI - "root" user required?

I have a quick question. We are adding in all of our EMC Isilons into OCI. The Configuration and Admin Guide says that "Root permissions to the Isilon storage" is required. When we try to create an OCI user on the Isilon, even directly in the Isilon Administrators group, we still get an error in OCI that says, "Internal error : Sudo command run permission issue". After looking that up in NetApp support, I found a KB that kind of addresses it. Document ID BR17958. However, it only says that sudo access is needed, not how to achieve it.

 

Does the Isilon data source require the actual root user to be used for authentication? As a test, I tried this and it does work. It seems sketchy to have to use the root account though for monitoring. Thanks for any info.

2 REPLIES 2
Highlighted

Re: Adding EMC Isilons to OCI - "root" user required?

Hi there! Have you logged into the KB site?

Login is required to view the full solution, which includes the information to add to to isilon sudoers file.

View solution in original post

Highlighted

Re: Adding EMC Isilons to OCI - "root" user required?

Thanks. After re-reading the KB, it was what I needed.

Check out the KB!
Knowledge Base
All Community Forums
Public