The community will be undergoing maintenance soon, requiring Read-Only mode. Click to learn more.

FlexPod Discussions

BIOS problem -> ESXi error message?

sraudonis

Hi,

 

since BIOS update i got this message and the message i get every time when i reboot the system:

 

bios-message.jpg

 

During research i found this: Error after BIOS Upgrade: "Untrusty Debug Firmware Key is used" 

 

Now my question:

Is this problem the source of this alert i get in VMware?

 

esxi-alert.jpg

 

Kind regards

Stefan

3 REPLIES 3

sraudonis

Just resolved the "alert" in VMware, two things i changed:

 

1. Changed in the BIOS the boot mode from LEGACY to UEFI.

2. There was a VIB from the latest beta installed, in removed it: VMware_bootbank_vib-test-certs_7.0.0-1.0.15525992

 

At the moment i can't say what of the two resolved the issue...

NetApp_AU

Hello sraudonis,

 

What version of BIOS are you using?

 

The issue in the KB you linked is specifically seen in NA3.4 which had unused signature modules leftover in the code which is why the "Untrusty Debug Firmware Key" was seen.

 

The fix is included in the NA3.5 version which removed the unused signature modules.

 

As the KB says though, you can ignore the "Untrusty Debug Firmware Key" for now.

Team NetApp

sraudonis

All is fine, i have currently the BIOS NA3.7.

 

My initial question was regarding the VMware error message, if it was possible that the message in VMware has the same source as the BIOS message. But i think the source of this message was the Test-Certs from the vSphere 7 Beta... As i wrote already.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public