General Discussion

Network route shows 0.0.0.0/0 as destination

andrew00

In Ontap 9.2P1 when I run a "net route show" and "net route show-lifs", it has 0.0.0.0/0 as a destination for all interfaces. Should this be changed to a specific address or is this the default and recommended entry?

 

1 ACCEPTED SOLUTION

J_curl

that is the default route, just means "anywhere".  You can add your own routing table entries as needed.

 

If you have multiple default gateways, make sure you use differnet metrics.  There was a bug at one point, that caused issues if you have multiple gateways with the same metric (the default I believe is each will default to 20)

View solution in original post

1 REPLY 1

J_curl

that is the default route, just means "anywhere".  You can add your own routing table entries as needed.

 

If you have multiple default gateways, make sure you use differnet metrics.  There was a bug at one point, that caused issues if you have multiple gateways with the same metric (the default I believe is each will default to 20)

View solution in original post

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public