General Discussion

OCI web interface displays "This site can't be reached" due to expired certificate - Workaround???

murdock01

This is about this issue:

https://kb.netapp.com/app/answers/answer_view/a_id/1093675/~/oncommand-insight-web-interface-displays-this-site-cant-be-reached-due-to

 

I was at Insight in Vegas and talked to an engineer that said this problem has not been solved, but there is a work around. Can someone point me to it because I cannot seem to find it ??

Thanks

 

1 ACCEPTED SOLUTION

donny_lang

Did you sign into your NetApp account before viewing the KB article? When I'm signed in, the "Solution" portion of the document details the fix for both Windows and Linux installations (looks like it involves stopping the OCI services, commenting out some specific lines in a  MySQL configuration file and then restarting the services so that MySQL can generate new certs). 

 

Donny

View solution in original post

2 REPLIES 2

donny_lang

Did you sign into your NetApp account before viewing the KB article? When I'm signed in, the "Solution" portion of the document details the fix for both Windows and Linux installations (looks like it involves stopping the OCI services, commenting out some specific lines in a  MySQL configuration file and then restarting the services so that MySQL can generate new certs). 

 

Donny

View solution in original post

murdock01

Thanks Donny_lang,
That worked.  I know I was signed in so I am not sure why the resolution did not display, but I did get the correct combo to get it working.
And now OCI is back up and running. Thanks for the help on this issue and my Opps problem.

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public