General Discussion

Unlocking a vserv

Trey

Hi All,

 

First time posting so bear with me,

I have a FAS2620 and have created a CIFS vserver ( call it data2) and it has been initializing all weekend. Tried to delete it (to start over) and it says it is locked and can only be unlocked from CLI. Tried from CLI:

 

vserver unlock -vserver data2 

It said unlock was not a good option

Also:  vserver unlock -vserver data2 -force true

Said -force was not a good option.

 

Any ideas?

1 ACCEPTED SOLUTION

SpindleNinja

did you go in to advanced mode?    

 

set -priv adv

View solution in original post

4 REPLIES 4

SpindleNinja

did you go in to advanced mode?    

 

set -priv adv

View solution in original post

Trey

No. I will try that. I assume you do that, then on the next line run the vserver unlock command

Trey

That worked. Thank you very much.

SpindleNinja

No problem.    Just  a quick blurb,  if you're reading the ONTAP docs,  most will have something like "This command is available to <foo > at the <bar > privilege level." 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public