General Discussion

XCP File Analytics - XCP Gui failed in authentication

aham_team

I am working on a project to find unnecessary data ( like games, photos and videos ) in cifs and nfs shares in our environment.

I am using XCP 1.6 File Analytics

I installed the package with the offline license on my Red Hat 7.6 server and it worked just fine after following the user guide for installation . The problem is  the authentication that fails while trying to sign in the web site of the xcp file analytics with "admin" user. I'm certain the password is correct, I reseted the password for 3 times and even deleted, installed and configured the xcp again on server. I saw in that the hash changes in the db when I change the password so it is not the problem. I tried the default  netapp passwords too. I think the problem is with the connection between the site and the db but I'm not sure what the problem is .

PostgreSQL version:

postgres (PostgreSQL) 9.2.24

Someone had this problem too? 

Any help would be appreciated

Thanks

 

 

6 REPLIES 6

sedward00

Have you found a solution? I'm experiencing the same as well and reinstalling everything does not resolve it.

aham_team

Did not find any solution to this problem, sorry.

evelez
Sorry no. gave up waiting for next release to see if they fix GUI problem.

-------------------------------------------
Eddie Velez
Director IT Infrastructure
Inphi Corporation
2953 Bunker Hill Lane, Suite 300
Santa Clara, CA 95054
Direct: (408) 217-7337
Mobile: (408) 891-6863
[cid:image003.jpg@01D65C27.99CF06D0]



This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure, or distribution is strictly prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message.

Rahul5

This can happen if backend XCP service or database service is not running. I would also reset the DB password.

aham_team

Thanks for answering,
All services are active and I changed the DB password and still have the same problem @Rahul5 

evelez

i had the same problem and found that downloaded package was corrupted. I downloaded package again and ran configure.sh to remove packages. re-ran configure.sh to reinstall packages again, after that i was able to login. 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public