General Discussion

Highlighted

XCP File Analytics - XCP Gui failed in authentication

I am working on a project to find unnecessary data ( like games, photos and videos ) in cifs and nfs shares in our environment.

I am using XCP 1.6 File Analytics

I installed the package with the offline license on my Red Hat 7.6 server and it worked just fine after following the user guide for installation . The problem is  the authentication that fails while trying to sign in the web site of the xcp file analytics with "admin" user. I'm certain the password is correct, I reseted the password for 3 times and even deleted, installed and configured the xcp again on server. I saw in that the hash changes in the db when I change the password so it is not the problem. I tried the default  netapp passwords too. I think the problem is with the connection between the site and the db but I'm not sure what the problem is .

PostgreSQL version:

postgres (PostgreSQL) 9.2.24

Someone had this problem too? 

Any help would be appreciated

Thanks

 

 

3 REPLIES 3
Highlighted

Re: XCP File Analytics - XCP Gui failed in authentication

This can happen if backend XCP service or database service is not running. I would also reset the DB password.

Highlighted

Re: XCP File Analytics - XCP Gui failed in authentication

Thanks for answering,
All services are active and I changed the DB password and still have the same problem @Rahul5 

Highlighted

Re: XCP File Analytics - XCP Gui failed in authentication

i had the same problem and found that downloaded package was corrupted. I downloaded package again and ran configure.sh to remove packages. re-ran configure.sh to reinstall packages again, after that i was able to login. 

Try the NEW Knowledgebase!
NetApp KB Site
Forums