Microsoft Virtualization Discussions

SnapManager Disconnect of LUN stuck @ "Initializing"



I'm using Snapmanager (6.4.1) on Windows 2008 R2(VM Running on Hyper-V core 2008 R2) - I have 2 Hyper-V passthrough LUNS I need to disconnect before migrating the VM to another VM most so I can rebuild the current HOST VM.

I did a test build and LUN yesterday and the procedure  worked just fine disconnecting, moving and Re-connecting the LUN. (Same OS, same Snapmanager version, same target NetApp server, same VM host).

However today on the production box, it has now been over 45 mins in the 'initializing' of the Disconnect of the first disk.

I have check that there are no open connections, shares or backup operations running against the LUN.

Connection from Host to NetApp are FC.

Is this type of delay normal? How do i stop it? If it safe to reboot the server?

Can I perform the disconnects from the NetApp GUI instead?

Update: Closing and re-opening SnapDrive fails to reconnect, stuck at 'establishing Connection'




Re: SnapManager Disconnect of LUN stuck @ "Initializing"


The issue with as I should have suspected the Antivirus (wasn't installed on the test box :/)

removed MS Forefront 2012, restarted the Snapdrive services and it the disconnects worked in a couple of minutes.

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums