Network Storage Protocols Discussions

Sharp Copier can't scan to folder on 2040


Since migrating data from our file servers to our 2040 we are no longer able to scan to a network folder using our Sharp MX-2600N. The display has the error CE-00. The job log shows this: Send Error 80-0000. Both of these errors indicate a connection or authentication error. The CIFS share is set to Everyone Full Control and the directory rights for the copier user are set to modify (RWXD). The rights are setup exactly how they were before. Logging into a workstation with the copier logon allows you to create and delete files in the destination folder. DNS entries on the copier are correct. I've deleted and created new entries for the network folders on the copier. I've checked the message logs on Vol0 of the filer and can't find any errors. Anyone run into this?




Try enabling the option cifs.trace_login  (on the cli: 'options cifs.trace_login on' ) and watch the messages file when you try the operation.  That should give you a better idea about what is going on.


I had a similar issue with a customer once. The scanner was running an old version of Windows CE which only supported and old version of the NTLM authentication scheme. The only option was to patch the Windows CE client (there was an update for that, and a registry key that could be set), which the maker of the scanner did not allow/support.



We have although problems with "Scan to Share" after migrating share to the Netapp.

We use multifunction copiers from Ricoh and Kyocera and do not know how it can work.

Windows native is OK, CIFS on the Netapp does not work at all.



I had this same problem after installing a new NetApp system at a customer site.  The fix was to enable one of the 2 following options (or maybe both).  Sorry I do not remember which one did the trick.

options cifs.smb2.client.enable on

options cifs.smb2.enable on

You will need to restart cifs after making the changes.  Please let me know if this fixes the problem for you.

Thank you,

Sean Luce


Try this: change the Share Permissions from "Full Controll" to "Change" and "Read".

This worked for me in the past on a Ricoh.


Niek Baakman


Hi, we have the same problem on our Canon Printers after installing a new Netapp disk system. Receves error message in the job log saying: #751 and nothings appears in the folder in the share.

All worked well on our old file system and if you scan to a folder on a server it works fine.

Any ideas?


I'm having the exasct same problem with a 2040 and a Sharp MX-4501N according to our support its using smb 1, I tried enabling 2 as suggested above but with no luck. Have you figured out a solution jeahrens00?




Hi all

 we had the same symptom with Xerox Scanners at a customers network.

We migrated / Transitioned from FAS2050 7.3.7 7-Mode to FAS2552A 8.2.2P1 Clustered OnTAP last weekend.


Before the migration the Xerox Scanners could connect to the FAS2050 CIFS Share using a domain user and safe the scanned documents to a UNC path.

Scanner Config:

Document Path: \\<filername>\<sharename>\<directory>

username <domain>\<username>

password <password>


The Scanners (various models with different Firmware Releases) could not access the new migrated share on Clustered dataOnTAP.


After trying many different options we found this workaround:

We created a local user on the CIFS SVM with access-rights to the cifs share

Scanner Config:

Document Path: \\<filername>\<sharename>\<directory>

username <username>

password <password>


This forces the NetApp CIFS Server to accept ntlm authentication and it worked fine.






we hit this issue after upgradeing from 7mode to cdot 8.2.1P2 whit Ricoh Globalscan ...


LAN traces showed we were hitting this bug :


Bug Detail
Bug ID
TitleRequests to connect to a CIFS share using NTLM with domain name longer than 15 characters fails
Duplicate of 
Bug Severity3 - Serious inconvenience
Bug Status 
ProductData ONTAP
Bug TypeUnknown 
 If a CIFS client sends a request to connect to a CIFS share using NTLM, 
 clustered Data ONTAP expects the domain name to be up to 15 characters. 
 If the provided domain name is longer than 15 characters, the request fails.
 Use the NetBIOS domain name instead of the fully qualified domain name.
Fixed-In Version A complete list of releases where this bug is fixed is available here.
Related Bugs 
Bug Watch StatusOFF


NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner