ONTAP Discussions

Admin State Stopped in SVM DR

Quico_Oliva

We are having an issue. We have two clusters with SVM-DR Replications. When we create replication admin-state of replica is running.But when we break replication for testing porpuse and set it again, admin state shows stopped.

Whe we try to run admin state we get error:

"Error: command failed: This operation is not permitted on a Vserver that is configured as the destination for Vserver DR"

 

OCUM shows warning "SVM Stopped".

 

Thanks.

6 REPLIES 6

CognizantJames

I know this is a few months old, but what Quico says is absolutely true. At the time of initialization the DP-Destination SVM is clearly in the running admin state, but operationally in the Stopped state. However, if you failover the SVM and then attempt to resync the SVM DR relationship, the DP-Destination from that point forward shows both the Admin and Operational states as being Stopped. This is also causing OCUM to trigger alerts for a stopped SVM for us as well. This is apparently a "known issue"...see the following: https://kb.netapp.com/app/answers/answer_view/a_id/1005979/loc/en_US#__highlight

 

The workaround is to acknowlege the event, but not mark as resolved... Clearly not a "real" solution, and I still think that there's something fishy about the discrepancy between the SVM states when you "test" a SVM DR relationship and when you first set it up.

lafoucrier

Hello,

 

2 years later, situation remain the same....(Ontap CDOT 9.7P5), is there a roadmap fix for this false-positive situation..? 

 

we need to have a well working supervision to be well prepared to a disaster recovery situation.. 

 

thanks in advance.

Quico_Oliva

I'm sorry, but I don't have any news on this issue.

JGPSHNTAP

Are you saying you stop the primary SVM and fail-over to DR for testing.  Or are you doing something other than that for testing?

Quico_Oliva

Exactly. I stop SVM on primary site to simulate a failure, and everything works perfect on secundary site. Whe I set replication again from Primary to Secundary site then I get Admin State stopped.

JGPSHNTAP

I don't think i'm following it because we do this without issue.

 

So if you are running in DR, you need to stop the vserver in DR and then failback. 

 

Maybe you can post your error from CLI here

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public