ONTAP Discussions

Can't move a volume: "The image specified was not found"

wsanderstii

I am trying to move a volume from one node of the cluster to the other:

 

volume move start -vserver netapp-iscsi301 -volume VMDK_02_vol -destination-aggregate netapp_clr301_02_aggr

 

The move fails with the error:

 

The image specified was not found. Could not read Snapshot copy for transfer (logicalSnapId=5,instanceUuid=bab466b0-81d4-406d-a3fa-62f2569a1d24).

During preparation, I see this:

 

       Destination Aggregate: netapp_clr301_02_aggr1
             Detailed Status: Volume move job preparing transfer
Error: Failed to find transfer Snapshot copy.
....

 

What am I looking for here? Is it lack of snapshot space on the origin volume? The origin volume is 99% full,  with a space reserved VMFS LUN that is only about 9 TB. There is only 11TB left in the origin aggregate, the volume size is 16TB. There is 40+TB available in the destination aggregate...

 

It seems like the next step might be to grow the volume a few TB to account for some snapshots, then shrink it again.

 

 

"Vol move show" after completion:

 

netapp-clr301::> volume move show -vserver netapp-iscsi301 -volume VMDK_02_vol

                Vserver Name: netapp-iscsi301
                 Volume Name: VMDK_02_vol
      Actual Completion Time: Mon Oct 17 15:09:43 2016
             Bytes Remaining: -
       Destination Aggregate: netapp_clr301_02_aggr1
             Detailed Status: The image specified was not found. Could not read Snapshot copy for transfer (logicalSnapId=7,instanceUuid=f4a1c566-4c36-4ed4-8fc1-5252622c53d7).
Estimated Time of Completion: -
               Managing Node: netapp-clr301-01
         Percentage Complete: -
                  Move Phase: failed
Estimated Remaining Duration: -
      Replication Throughput: -
            Duration of Move: 00:01:31
            Source Aggregate: netapp_clr301_01_aggr1
          Start Time of Move: Mon Oct 17 15:08:12 2016
                  Move State: failed

The 

1 REPLY 1

Re: Can't move a volume: "The image specified was not found"

wsanderstii

Yes, the volume was out of space. After adding 3TB the move is progressing.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public