ONTAP Discussions

FPolicy notifications from NetApp C-Mode 8.2 Filer not received by FPolicy Server

CHIRANJIVCCHOUDHARY

Hi,

 

We are facing issue with FPolicy notifications (NetApp C-Mode 8.2)not received by FPolicy Server and fpolicy engine disocnnect reason is :"No local lif present to connect to FPolicy server."

 

Scenario:

 

We have a Fpolicy Server :ServerA.domain.com

 

This FPolicy Server caters to synchronous event request.

 

We have a (NetApp C-Mode 8.2)  VServerA on which Resident FPolicy has been registered successfully.

 

ServerA.domain.com (FPOLICY SERVER) is able to receive FPolicy notifications from VServerA

 

Now, We register another server VServerB on which Resident FPolicy has been registered successfully, BUT the FPOLICY SERVER is NOT receiving ANY FPolicy notifications.

 

CONFIGURATION:

2 Physical nodes with to controllers each.

Each Vserver has single Data + Management LIF.

 

When we ran this command  on the CLI, it gave us the following results.

 

VServerB::vserver fpolicy> show-engine -fields node,disconnect-reason

 

node                           vserver                      policy-name                    server                         disconnect-reason

----------                --------                     --------------------           -----------                            -----------------

NODE-02            VServerB             NetappCModeFPolicy           121.21.15.100       ""

NODE-03             VServerB            NetappCModeFPolicy           121.21.15.100          "No local lif present to connect to FPolicy server."

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public