ONTAP Discussions

METROCLUSTER LINK ERROR

safsaf

hello everyone

we have two sides with fabric attached metrocluster and we have 2 dark fiber links between them both links physically up but when we run ic status command we get:

ic status
        Link 0: down
        Link 1: up
        cfo_rv connection state :                       CONNECTED
        cfo_rv nic used :                               1
        cfo_rv2 connection state :                      CONNECTED
        cfo_rv2 nic used :                              1

when i run sysconfig -a command :,

 

        slot 1: FCVI Host Adapter 1a (QLogic 2532(2562) rev. 2, F-port, <DOWN>)
                Physical link: UP
                FC Node Name:   21:00:00:24:ff:3f:b3:8e
                Firmware rev:   5.3.140 Serial No:      RFD1217B08814
                Host Port Id:   0x20500
                Cacheline size: 8       FC Packet size: 2048
                SFP Vendor:     JDSU
                SFP Part Number:        PLRXPLVCSH423NQL
                SFP Serial Number:      CB51ED3G0
                SFP Capabilities:  2, 4 or 8 Gbit
                Link Data Rate: 4 Gbit
                Switch Port:    FQMCSW2:5
                        I/O base 0x00000000ffffff00, size 0x100
                        memory mapped I/O base 0xdec00000, size 0x4000
        slot 1: FCVI Host Adapter 1b (QLogic 2532(2562) rev. 2, F-port, <UP>)
                Physical link: UP
                FC Node Name:   21:00:00:24:ff:3f:b3:8f
                Firmware rev:   5.3.140 Serial No:      RFD1217B08814
                Host Port Id:   0x10500
                Cacheline size: 8       FC Packet size: 2048
                SFP Vendor:     JDSU
                SFP Part Number:        PLRXPLVCSH423NQL
                SFP Serial Number:      CB51ED3G4
                SFP Capabilities:  2, 4 or 8 Gbit
                Link Data Rate: 4 Gbit
                Switch Port:    FQMCSW1:5
                        I/O base 0x00000000ffffff00, size 0x100
                        memory mapped I/O base 0xdec04000, size 0x4000

 

my question link is up and port is down this normal or not and what the solution.

regards.

3 REPLIES 3

Re: METROCLUSTER LINK ERROR

jjanssen1986

Hello,

 

i have the same issue by a customer.

Found you an solution ?

 

Best Regards

 

Jan Janssen

Re: METROCLUSTER LINK ERROR

sogguohuayao

my question link is up and port is down,Found you an solution ?

Re: METROCLUSTER LINK ERROR

akiendl

the link between the adapter 1a and switch FQMCSW2 port 5 is down. Most likely a SFP is dead.

Usually replacing sfp - cable - sfp should address it.

you can also use sfpshow 5 on the switch to get more details on whats going wrong and get sensor readings.

And you definitely should upgrade Ontap to 8.2.

 

ak.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public