ONTAP Discussions

Need urgent Access to data on CIFS share after a Domain crash


Dear All,


i have a urgent problem after a full AD domain crash we do not have ano longer access to data on CIFS shares of our vFilers


I created already local uses on netapp vilfer and added them to admiistrator group and set the rights on the share but still no access

I even removed the vfiler with cifs setup out of domain and set to wrokgroup but still no access


Any idea how i can quickly get access to data on share?


ONTAP 8.2.3P5 7-Mode


Thx for your hekp






Ideally the solution will be to resolve the issue with Active Directory but in the interim if just need access to some data on your CIFS share and want to make it available as read only you could:


  1. flexclone the volume
  2. create a CIFS share to the flexclone volume
  3. set the CIFS Share ACL to read only to prevent changes within the flexclone volume.
  4. take ownnership of the data and apply permissions to whoever needs access to read it

Hope you resolve your AD issues sooner than the time it would take to do that.




If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.