ONTAP Discussions

Netapp Metrocluster Tiebreaker, cluster add wizard failure

kimmosalo

Hi

 

Im using TB software version 1.1-1.x86_64. Installation is OK but adding cDot cluster fail with error ZAPI execution failed on cluster - x.x.x.x Reason unknown.

there is separare user with admin priviledges and ssh, ontapi and http allowed. Does the user need some more rights or what can be reason?

 

Network setup is quite complicated but in another hand other softwares like OCUMs works fine from same segment, so my first suspicion is not on network related issues.

 

 

4 REPLIES 4

akiendl

Hi,

 

there is a lot of reasons for this. Can you please open a support case and send me the Case #?

 

Thx,

 

Andy

klemen_bregar

Hello!

 

I have the same issue after upgrade cDOT MetroCluster system from 8.3.x to 9.1. 

Did you solve this issue?

 

Thank you!

 

Klemen Bregar

akiendl

Are you using Tiebreaker 1.2? Can you please ensure that the system has https as well as ssh access to the cluster?

 

Andy

kimmosalo

Hi, problem was with HTTP in TB 1.1 didn't support HTTPS, TB 1.2 fix issue. Just make sure you have enough rights on controller for your TB user, HTTPS and SSH connections working to nodes and cluster management IPs.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public