ONTAP Discussions

ONTAP Simulator 9.6 for ESXi Not Found in Toolchest

JAMES519
3,168 Views

Greering, everyone.

I checked the Toolchest on the NetApp Support Site, and the two latest ONTAP simulators are 9.6 and 9.5P6. The simulators used to have two editions, one for ESXi and the other for Player, Workstation as well as Fusion. For ONTAP 9.6, only the one for Player, Workstation and Fusion is available. The other one for ESXi is absent. It can be distinguished using the file name of the simulator, for example,

vsim-esx-DOT9.5P6-cm_nodar.ova is for Player, Workstation, and Fusion

vsim-netapp-DOT9.5P6-cm_nodar.ova us for ESXi

Also they have different checksums.

Is there any information for the ONTAP 9.6 simulator for ESXi? Any reply would be appreciated. Thanks.

7 REPLIES 7

TMACMD
3,153 Views

I forget the Vmware term that is used but it has to do with the underlying disks in the ova. 
I'm sure you can search the forums and find an answer as I know I've seen that before. 

On a mobile device do not searching right now

ajeffco
2,856 Views

I think what he's asking is, while there are two versions (9.5P6 and 9.6) available for VMware Workstation, VMware Player, and VMware Fusion the last version available for ESXi is 9.5P6, and was curious about a 9.6 image for ESXi.  Curios of the same thing myself.

DGarro
2,735 Views

Also waiting for ESXi Version for 9.6. 

 

Anybody with an update?

Pat_Parent
2,674 Views

Hi folks, any body tried the vmware converter  ?

SeanHatfield
2,628 Views

The worksation OVA should deploy to ESXi without issue.  The biggest differences between the two builds were default RAM (5gb on workstation, 8gb on ESXi), and default simulated disk size (1gb on the workstation build, 4gb on ESXi).

 

If you look at the documentation you'll see all references to deploying on ESX were also removed, so it doesn't appear like they plan to continue release ESX builds.  On ESX the ONTAP Select eval may be a better option for some use cases.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

maskajan09
2,426 Views

I have just deployed the Workstation OVA to the ESX 6.5 and I ended up in weird situation. It is not possible to run it or edit its settings or even remove it from inventory and disk. I'm doomed. Any advice?

maskajan09
2,421 Views

Ok. False alarm. It was permissions in vsphere.

Public